aws cloudsearch suggest processing time

0

aws cloudsearch의 suggest를 사용하려고 합니다. domain을 먼저 생성하고 suggest를 생성하면 suggest가 정상적으로 생성되지만 data를 넣고 검색 시 suggest가 제대로 작동하지 않습니다. 그래서 domain을 먼저 생성하고 data를 넣고 suggest를 생성하면 PROCESSING 상태로 더 이상 진행되지 않습니다. 12시간 이상 기다려도 상태가 processing에서 변경되지 않습니다.

I'm trying to use suggest from aws cloudsearch. I tried create domain first and then create suggest and then suggest is created normally. but suggest doesn't work properly when inserting data and searching. in other case I tried create domain first and put data and create suggest and then it does not go to PROCESSING state any more. Waiting more than 12 hours does not change the status from processing.

preguntada hace 2 años194 visualizaciones
1 Respuesta
0

지역을 서울(ap-northeast-2)이 아닌 버지니아(us-east-1)으로 변경하니 정상 작동했습니다.

It worked fine when I changed the region to Virginia (us-east-1) instead of Seoul (ap-northeast-2)

respondido hace 2 años

No has iniciado sesión. Iniciar sesión para publicar una respuesta.

Una buena respuesta responde claramente a la pregunta, proporciona comentarios constructivos y fomenta el crecimiento profesional en la persona que hace la pregunta.

Pautas para responder preguntas