c5.largeインスタンスを立ち上げられないアベイラビリティーゾーンがある

0

ap-northeast-1cではc5.largeが立ち上げられず
ap-northeast-1aでは立ち上げる事ができました。

今現在、アベイラビリティーゾーンによってこのような制限があるのでしょうか?

※ 以下のエラーがでました。

Your requested instance type (c5.large) is not supported in your requested Availability Zone (ap-northeast-1c). Please retry your request by not specifying an Availability Zone or choosing ap-northeast-1d, ap-northeast-1a.  
質問済み 6年前157ビュー
1回答
0

エラーメッセージの内容通りだと思います (ちなみに私のアカウントでも同じです)。
古いインスタンス (c3 など) は逆に新しいアベイラビリティーゾーン (ap-northeast-1d) で起動できなかったり、同じような状況は割と良くあると認識しています。
Amazon としては、2 つ以上のアベイラビリティーゾーンで使えるようになっているので、可用性を考慮した設計・利用は可能 (1d, 1a が使える) としているのではないかと思っています。

参考になるか分かりませんが、インスタンスタイプ毎のスポットインスタンスの価格履歴を見た時に、オンデマンド価格に張り付いているアベイラビリティーゾーンを選択すると (別のリージョンでも) このような挙動になるかと思います。

semnil
回答済み 6年前

ログインしていません。 ログイン 回答を投稿する。

優れた回答とは、質問に明確に答え、建設的なフィードバックを提供し、質問者の専門分野におけるスキルの向上を促すものです。

質問に答えるためのガイドライン

関連するコンテンツ