AWS Redshift query editor v2 - Run button is inactive for all saved queries

2

Hi,

All of a sudden, I cannot run any saved query in AWS Redshift query editor v2 as Run button became inactive for unknown reasons. If i create a new query, it works fine until i save it. What is happening and how to fix it? Closing and re-opening browser and tab did not help. I use MS Edge, latest version, and do not want to switch or try anything else.

asked a year ago888 views
3 Answers
1

Run button is inactive

answered a year ago
0
Accepted Answer

It is back to normal

answered a year ago
0

I have the same problem today. It seems a bug was introduced into a new version release perhaps. I have to copy saved queries into a new session window. If I save that one then the run button gets disabled. I tried a variety of things, like changing the connection, cluster, database, etc, and nothing worked.

answered a year ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions