NICE DCV on-screen keyboard Issue

1

Hello, The NICE DCV Client used to visualise our red hat 7.9 server which uses a GNOME desktop environment has an on-screen keyboard issue. The on-screen keyboard randomly pops up when a user is working in their virtual session. All the on-screen key board settings have been disabled and there are no hot keys to that effect. keyboard-settings On-screen keyboard Menace It has become a real menace in our organisation. I have contacted Red Hat but they insist it may be the DCV. I am hoping someone can gracefully assist me. Thanks

Bryan
asked 4 months ago343 views
1 Answer
3
Accepted Answer

You can try this workaround to disable the gnome on-screen keyboard pop-up:

Inside the gnome environment press the key combination ALT+F2. A dialog should open and ask for a command. Just type r and press Enter. This should refresh the gnome-shell and make the on-screen-keyboard disappear without closing any X graphical application.

answered 4 months ago
profile picture
EXPERT
reviewed 12 days ago
  • Thanks very much, not a permanent solution but it differently works.

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions