Unable to Connect S3 Bucket with Route 53 for Domain Configuration

0

I'm having trouble connecting my S3 bucket with Route 53. The bucket works with its URL, but when I add the domain through Route 53, it doesn't work. I'm attaching images with the configurations:

static web hosting

Bucket policy

Route 53

I have also tried using the 'www' domain.

Thank you

I have tried deleting the bucket multiple times, which currently hosts an Angular web application, and I have also tried adding a basic HTML, but it still doesn't work.

oscar
asked a year ago229 views
2 Answers
1

Can you confirm that the domain can be successfully name resolved with the "nslookup" command?

Also, check again to see if you have the following document set up.
https://docs.aws.amazon.com/Route53/latest/DeveloperGuide/getting-started-s3.html

profile picture
EXPERT
answered a year ago
  • I have bought this domain in Route 53, I have tried "nslookup" command and doesn't work.

  • Am I correct that "nslookup domain_name" cannot resolve names?
    First, please check if you can obtain the correct information on the domain name of the host zone from "whois" or other sources. If you cannot get it, it may be that it is taking time to reflect DNS.

0

i have found the answer here, the problem was in name servers from route53.

repost.aws/questions/QUAWI5igzBQFK9ib_tjInKBg/route-53-does-not-redirect-to-my-static-html-in-s3-bucket#ANh-25lfBMSBuDhmav15Sr1Q

oscar
answered a year ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions