1 Answer
- Newest
- Most votes
- Most comments
0
The "unrecognized node type: 366" error in PostgreSQL typically occurs when:
Common Causes:
- Version mismatch between pg_dump and target database
- Incompatible extensions
- Corrupted dump files
- Using features not supported in the target version
Use Compatible Tools:
- Use pg_dump from same version as source
- Use psql from same version as target
Relevant content
asked 5 years ago
- AWS OFFICIALUpdated 8 months ago
- AWS OFFICIALUpdated 2 months ago

Encountering the same scenario. Anyone from AWS can answer if this is alarming? We just migrated from AWS managed RDS postgres to AWS Aurora postgres serverless v2.