Can't assign device for MFA

0

Hi Everyone,

I'm trying to initiate MFA for my account but when I try to verify using DUO Mobile I'm not receiving two MFA codes which is required to finish verification. After I scan the QR code via phone, I save the account name information but I'm only presented with one 6 digit passcode, not two. I tried input the passcode twice but that didn't work. I also tried splitting the code into 2 (ie 3 digits per MFA) but that also didn't work. Does anyone know why this happening or where the second passcode should be coming from?

Thanks,

Nick

1 Answer
1
Accepted Answer

You need to enter the first code displayed and then wait for the code to change and enter the next displayed code.

profile picture
EXPERT
answered 3 months ago
profile pictureAWS
EXPERT
reviewed 3 months ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions