AWS Cost Management > Preferences endless spinning - does not load

0

Hello, I'm an administrator on my account and want to modify the preferences under our AWS Cost Management dashboard.

I was following instruction via: https://docs.aws.amazon.com/cost-management/latest/userguide/ce-access.html

Which links to the page in question: https://console.aws.amazon.com/cost-management/home

Here are the inspect browser logs if it helps:

/sso/login:1     Failed to load resource: the server responded with a status of 404 ()
prod.log.shortbread.analytics.console.aws.a2z.com/sso/login:1     Failed to load resource: the server responded with a status of 404 ()
home#/settings:1 Access to XMLHttpRequest at 'https://us-east-1.prod.pr.analytics.console.aws.a2z.com/sso/login' from origin 'https://us-east-1.console.aws.amazon.com' has been blocked by CORS policy: No 'Access-Control-Allow-Origin' header is present on the requested resource.
us-east-1.prod.pr.analytics.console.aws.a2z.com/sso/login:1     Failed to load resource: net::ERR_FAILED
/sso/login:1     Failed to load resource: the server responded with a status of 404 ()
/sso/login:1     Failed to load resource: the server responded with a status of 404 ()
/sso/login:1     Failed to load resource: the server responded with a status of 404 ()
home#/settings:1 Access to XMLHttpRequest at 'https://us-east-1.ctrl.prod.os.notifications.aws.d*v/sso/login' from origin 'https://us-east-1.console.aws.amazon.com' has been blocked by CORS policy: No 'Access-Control-Allow-Origin' header is present on the requested resource.
us-east-1.ctrl.prod.os.notifications.aws.d*v/sso/login:1     Failed to load resource: net::ERR_FAILED
home#/settings:1 Access to XMLHttpRequest at 'https://console.aws.amazon.com/sso/login' from origin 'https://us-east-1.console.aws.amazon.com' has been blocked by CORS policy: No 'Access-Control-Allow-Origin' header is present on the requested resource.
console.aws.amazon.com/sso/login:1     Failed to load resource: net::ERR_FAILED
/sso/login:1     Failed to load resource: the server responded with a status of 404 ()
prod.log.shortbread.analytics.console.aws.a2z.com/sso/login:1     Failed to load resource: the server responded with a status of 404 ()
kamilo
asked 9 months ago268 views
1 Answer
0
profile pictureAWS
EXPERT
Chris_G
answered 9 months ago
profile pictureAWS
EXPERT
reviewed 9 months ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions