Dashboard schedule not running

0

Hi, I have a report with a schedule on in that has been running successfully during months, and suddenly it stop running. I can see that the the schedule is enabled and in the "previous runs" options I can't see executions happening. If I click on Save and test the process is triggers successfully, but every Monday when I check the process never runs by itself. Is there any option on QuickSight to check the logs or to see the errors why the schedule is not being executed?

Merino
asked 2 months ago94 views
2 Answers
1

Please review the schedule configuration for your analysis to ensure it's correctly set up. Can you confirm when the last successful execution took place? It's possible that the issue is related to a misconfiguration of the schedule. QuickSight doesn't offer detailed logs, so verifying the schedule configuration and providing more information could help in troubleshooting.

profile picture
EXPERT
answered 2 months ago
0

Hello,

Thank you for posting the question.

I would to inform you that there are 2 options while creating the schedule Save (and run now) and Send Test. Send test picks up only schedule owner as the consumer and sends them the report, whereas Send now sends the report to all who are in the recipient list so please review the schedule configurations. [+] https://docs.aws.amazon.com/quicksight/latest/user/sending-reports.html#email-reports-from-dashboard

If you are still facing the issue, can you please open a support case with AWS using the following link and we will be happy to help you. [+] https://support.console.aws.amazon.com/support/home#/case/create

AWS
SUPPORT ENGINEER
Dev_G
answered 2 months ago

You are not logged in. Log in to post an answer.

A good answer clearly answers the question and provides constructive feedback and encourages professional growth in the question asker.

Guidelines for Answering Questions