Upgrading MSK from 2.8.2 (tiered)

0

Hi, we have an MSK cluster version 2.8.2 (tiered). I've seen that there are no upgrade versions available in the menus. Why is that? I've seen that version 3.6.0 supports tiered storage as well.

Thanks, Joel

joelk
已提问 4 个月前437 查看次数
1 回答
0
已接受的回答

Hello Joel,

Upgrade from 2.8.2 to 3.6.0 (tiered) is not yet supported. The internal team is actively working on the upgrade path of 2.8.2 to 3.6.0 tiered versions. However, I will not be able to provide you an exact ETA on this since I have visibility into the processes of our internal team and due to the managed nature of the service.

Finally, you can keep an eye on our AWS forums, where we announce the new released features and updates.

https://aws.amazon.com/new/?whats-new-content-all.sort-by=item.additionalFields.postDateTime&whats-new-content-all.sort-order=desc&awsf.whats-new-categories=*all&whats-new-content-all.q=msk&whats-new-content-all.q_operator=AND

AWS
支持工程师
Jaime_S
已回答 4 个月前

您未登录。 登录 发布回答。

一个好的回答可以清楚地解答问题和提供建设性反馈,并能促进提问者的职业发展。

回答问题的准则